Wybór ciągu znaków

Otrzymałeś(aś) rozwiązanie do zamieszczonego zadania? - podziękuj autorowi rozwiązania! Kliknij
Hyper
Witam na forum
Witam na forum
Posty: 1
Rejestracja: 25 mar 2021, 18:48

Wybór ciągu znaków

Post autor: Hyper » 25 mar 2021, 18:55

Witam,
Czy moglby ktos uprzejmie doradzić, jak brzmialaby funkcja o następujących parametrach.

Cel, wybrać wszystkie wyrazy, ktore zaczynają sie od di lub dc, lub kończą na di lub dc.

Próbowałem z funkcją if oraz left, right, ale cos robie źle.


Kłaniam się,

321nomyzS
Witam na forum
Witam na forum
Posty: 2
Rejestracja: 29 kwie 2021, 14:40
Płeć:

Re: Wybór ciągu znaków

Post autor: 321nomyzS » 30 kwie 2021, 01:15

=JEŻELI(LUB(PRAWY(A1;2)="dc";PRAWY(A1;2)="di";LEWY(A1;2)="dc";LEWY(A1;2)="di");1;0)